W03が使用開始1年半で故障・・・!?と思いきや復活したっぽい話

こんにちは!
そして今更ですが新年あけましておめでとうございます!!

前回の更新から半年近く経過してしまっていました。。
ドラクエ11出た辺りでゲームに没頭してしまって、更に去年はニンテンドースイッチまで買ってしまって・・・とまあゲームの話はまた別の機会にしますが、とにかく別のことにハマってしまってブログそっちのけでした><

今年はもっと更新していけると良いのですが・・・!(書きたいことは色々あるのです)
頑張りますので、今年もどうぞ宜しくお願い致します。

挨拶もさながら、新年からW03が不調に・・・。

さて新年一発目のお話は、今年もバリバリ使っておりますBroadWiMAXのお話でございます。

私が使っているW03がですね・・・おかしかったんです、2週間くらい前から。

いつも充電器に繋いだクレードルに立てた状態で使っていて、常時画面が点灯している状態だったはずのW03が、気づけば点灯してない時があったんです。

なんか変だなぁ・・・とは思いつつも、そのままにしておりました。

そしてその数日後、外出の際にW03を持っていったのですが、電源ボタンを押して画面を点灯させてみると、表示にやたらと時間がかかります。
しかもいつもならロック画面(というのかな・・・?)に電波の状態や接続台数、充電残量などが表示されているはずなのに、日時しか表示されません。
ロックを解除してみると、いつも下に表示されていた使用量なども0GBになっているではありませんか・・・。

その他、何かの画面を開こうとタップしても表示が遅くて表示される前に点灯消えるし、やっぱりコレ、変かも・・・?

ということで長押しして再起動をかけてみることに。

すると今度は起動画面で画面がくるくると回ったまま、次の画面が出てこなくなってしまいました><

でもそれなのに、スマホはW03に繋がるという謎。

画面がおかしいだけで、接続には問題ないらしい。意味がわかりません・・・。
帰宅後、パソコンも繋いでみましたがやはり普通にネットに繋がります。
でもW03の画面は相変わらずくるくる回ってました。。

その後もW03の不調は続く

とりあえずくるくる回っている画面を数時間放置し、帰宅後いつもと同じようにクレードルに立てておきました。

すると気づけば時間が表示されていました!

良かったー、と思ったけど、よくよく見るとやはり充電残量や接続台数は表示されず。

ロック解除してSSID情報などを開いてみようとしてもやはり画面が重くて中々進みません。
何とか進んでいくものの、肝心のSSID表示・・・まではいかない。点灯が消えて画面が真っ暗になってしまい、電源ボタンを押して点灯させてもライトが付くだけで画面は進まずです。
時間置いてもう一度やり直すと画面はホームまで戻っていて、そしてやはりSSIDは表示されないという。。

問い合わせた方が良いのかなーと思いつつ、でもネットには普通に繋がるんだよなぁ・・・と思うこと2週間。その間、この症状が直ることは無く、しかも気づくとW03は起動時の画面になっていて、画面がずっとくるくる回り続ける(長いと1日この画面だったような気がします)という現象が。

それでも新たにゲーム機をW03に繋げてみたんですけど、やっぱり普通に繋がる!@@

画面だけがおかしい状態なのかな~。

もう一度再起動をかけてみようかと考えたのですが、電源落としたらもう電源入らなくなったりして・・・!?と思うと中々行動に移せずでした。

でも結局再起動してみるしか無くなり。。。

さて、本日、起床してパソコンを起動してみたところ、ネットワークに繋がっていませんという表示が出てきました。

え、と思って確認してみると、確かにW03に繋がらなくなっている。
スマホもWi-Fiのアイコンが×と付いています。

どちらも再起動してみましたが全く繋がらず。。。

ついに完全に壊れてしまったのか!?と内心焦りながら、仕方ないのでW03をついに再起動することに。

しかしW03、今日になってついに電源ボタンを押してもバックライトが点灯するだけで何の表示もされなくなっているではないですか!汗

通常だと再起動するのに電源ボタン長押し⇒画面に

「電源を切る」
「再起動する」

という画面が出てくるので、再起動を選択すれば良かったのですが・・・出来ないので、とにかく電源ボタンを長押しし続け強制的に一旦電源を切りました。

そして再度長押しして電源を入れると・・・

 

・・・・・・。

 

あれ?普通に電源入った?( ̄▽ ̄:::

 

しかもちゃんと、時間だけじゃなくて接続台数やら充電残量も表示されるようになってるし!!

もちろんパソコンもスマホも、即ネットに繋がりました。。

ということで、調子がおかしいと思ったら再起動してみると良いかもです

一度目の再起動がおかしかったので、あれが何だったのか謎なのですが、もしかするとW03を長い間(数ヶ月)再起動かけてなかったのがそもそもの不調の原因だったのかも知れません。

パソコンやスマホも、反応がイマイチだったりするときに再起動かけると調子が戻ったりしますもんね。すっかりそのことを忘れてW03を毎日使っておりました。。

そんな訳で、長々と書いてしまいましたが(汗)、WiMAX端末の調子がおかしいと思ったら・・・いえ、それよりもそこそこの頻度で再起動かけてあげた方が良いのかもしれないです。

それでも直らない様なら、サポートセンターに問い合わせてみることをオススメします。

2年契約なのに1年半で端末壊れるとかどういうこと!!なんて思ってましたが、W03はまだまだ活躍してくれそうです!!

しかしBroadWiMAXでは、最早W05が登場したようですねぇ。
デザインがW03とは全く違って、何かスタイリッシュな感じが・・・!黒がカッコいい。欲しい・・・。笑

私も今年の6月くらいに契約満期になるはずなので、その後は機種変更するならW05になるのかな?機種変更など詳しいことを実はわかっていないので、その頃になったら調べてみて、結果どうしたのかをお伝えできれば良いなと思っています♪

私が使っているWiMAXはコチラ>>BroadWiMAXの詳細をみる

 

 

スポンサーリンク